Back to overview

Investigating Service Interruption

Jul 01 at 02:34pm CEST
Affected services
DeployHQ Main App

Resolved
Jul 01 at 02:34pm CEST

Summary:
We are currently experiencing an issue where some users are receiving HTTP 503 errors when attempting to access DeployHQ. Our team has been alerted and is actively working to identify the root cause and implement a resolution.

Impact:
Users affected by this issue may be unable to access their DeployHQ accounts or deploy their projects. We understand the critical nature of this service for your deployments and apologize for any inconvenience this may cause.

Next Steps:
Our engineers are diligently investigating the problem. We will provide further updates as more information becomes available. We appreciate your patience and understanding as we work to restore full service.

Thank you for your continued support.

The DeployHQ Team