Back to overview
Degraded

Network Agent Connectivity

Nov 22 at 06:12pm CET
Affected services
DeployHQ Main App

Resolved
Nov 25 at 04:02pm CET

The technical issues affecting Network Agents have been resolved. Please restart your agents immediately to restore normal functionality. Thank you for your patience.

Updated
Nov 25 at 10:18am CET

We are still investigating the ongoing issue affecting agent connections. Our engineering team is working to pinpoint the cause and implement a fix. Agent-based deployments may continue to experience disruptions.

We’ll provide further updates as soon as new information becomes available.

Updated
Nov 24 at 11:44am CET

Agent Connection Issue

We're currently experiencing issues with agent connectivity. Our team is actively investigating the root cause and working on a solution. Deployments using agents may be temporarily affected. No action is required on your end - we'll update you once this is resolved.

Created
Nov 22 at 06:12pm CET

We are currently investigating reports of connectivity issues with the DeployHQ Network Agent for some users.

  • Impact: Users relying on the Network Agent for secure deployments may be experiencing intermittent connection loss.
  • Status: Our team is actively investigating the issue.

We apologize for the inconvenience and will provide an update shortly.